June 26, 2012

Java 7-Auto-Update Warning

It looks like, that all forms-applications run into a huge problem, starting next week, July 3rd 2012.

Oracle's Java 1.6-Updater will automatically update the JRE to 1.7 on all PC's, where auto-update is activated. And Java 1.7 is not certified with Forms 10g, Forms 11g or the E-Business-Suite (EBS-forms-components)

I try to find all relevant informations to that topic and blog them afterwards. So feel free to share this blog to all customers who may have this problem next week.

Here are the first links:

The latest news directly from E-Business Suite Development

JRE Troubleshouting Guide

OTN Forms Forum: steps to install and deinstall
Michael Armstroing describes amongst others the deinstallation of Java 1.7

And here is the description of the internal problem, why we get problems with Java 1.7

read it

No comments: